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1-1
تاریخچه•

1-2
زارنمایی شماتیک از پنجره اصلی و میله ابزارهای نرم اف•

1-3
عملکرد موس و کیبورد•

1-4
تعاریف عمومی•

سوندی ، مهندس شاه1صنعتیکشی نقشه
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صفحه ترسیم

اشاره گر موس

محور مختصات  
(UCS Center)

های دستورهاپانل

هازبانه (InfoCenter)مرکز اطلاعات 
نوار ابزار دستری سریع  

(Quick Access Toolbar)

خط فرمان
(Command Line)

روبان 
(Ribbon)

(Title Bar)نوار عنوان 

شتعیین حالت نمای

نوار وضعیت
(Status Bar)
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موس و کیبوردعملکرد 1-3

شودمیاستفادهاتوکددرجداولوهاپیغامموضوعات،ها،آیکنانتخاببرایکلیدایناز:موسچپکلیدعملکرد.

:شویدمیمواجهزیرحالتدوباصفحه،درنگهداشتنوکردنکلیکازپسموضوعات،انتخاببرای

قرارانتخابموردراآنهاموضوعات،بامستطیلبرخوردکوچکترینباکهشودمیظاهرسبزمستطیلچپ،سمتبهموسحرکتصورتدر.1
.دهدمی
موردراگیرندمیقرارمستطیلایندرونکاملطوربهکهموضوعاتیتنهاکهشودمیظاهرآبیمستطیلدهید،حرکتراستسمتبهراموساگر.2

.دهدمیقرارانتخاب

انتخابحالتازراموضوعاتموس،چپکلیدازاستفادهباوداشتهنگهپایینراShiftکلیدانتخاب،حالتازموضوعاتازبرخیکردنخارجبرای
.کنیدخارج

سوندی ، مهندس شاه1صنعتیکشی نقشه
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موسوسطکلیدعملکردهای(Scroll):

میگفتهzoomآنبهاصطلاحاًکهکردهتغییرصفحهبزرگنمایی،عقبیاجلوسمتبهکلیدایندادنحرکتبا.1
.شود

بهاصطلاحاکهشدهجابجاکارییصفحهدهیم،حرکتراموسودادهفشارپایینسمتبهراموسوسطکلیداگر.2
.شودمیگفتهPanآن
عملاینبهاصطلاحاًکهگیردمیقرارکاربردیدکانونییمحدودهدرموضوعاتتمامیکلید،ایندادنفشاردوباربا.3

zoom extendشودمیگفته.
.دادحرکتانیمیشنیصورتبهراصفحهتوانمی،ScrollرویبرکلیکوCtrlکلیدداشتننگهبا.4
.کردمنتقلبعدیسهمحیطبهرانماتوانمیScrollرویبرکلیکوshiftکلیدداشتننگهبا.5

کلیدEnter & Space bar:گیردمیقراراستفادهموردموضوعاتکردنتکراروتثبیتتایید،برایکلیددوهر.
کلیدEsc:برایCancelگیردمیقراراستفادهموردهاوپیغامجداولدستورات،کردن.
کلیدCtrl+ Tab:گیردمیقراراستفادهموردشدهبازهایفایلتمامیبینشدنجابجابرای.

.نموداستفادهصفحاتبینشدنجابجابرایتوانمینیزWindowسربرگاز

سوندی ، مهندس شاه1صنعتیکشی نقشه
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کلیدهای:تابعکلیدهایF1تاF12استزیرصورتبهآنهاازبرخیعملکردگویندکهتابعکلیدهایرا.
1.F1:کردنبازبرایHelpافزارنرم.
2.F2:بیشترجزئیاتبافرمانخطدادننشانبرای.
3.F4&F3:کردنفعالغیریافعالبرایObject Snapها.
4.F7:طراحیفضایشطرنجییزمینهپسکردنفعالغیریافعالمنظوربه.
5.F8:کردنفعالغیریافعالبرایOrthoنمودرسمعمودییاافقیصورتبهراخطتوانمیتنهاکلید،اینبودنفعالصورتدر.شودمیاستفاده.
6.F9:رویبرفقطموسنشانگرکلیداینبودنفعالصورتدرgridکندمیحرکت(طراحیفضایدرمشبکخطوط)ها.
7.F10:کردنغیرفعالیافعالبرایکلیداینازpolarشودمیاستفاده.

سوندی ، مهندس شاه1صنعتیکشی نقشه
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استشدهدادهتوضیحزیردرآنهایعملکردازبرخیکهکردهباززیرصورتبهایصفحهمنوییک:موسراستکلیدعملکرد.

سوندی ، مهندس شاه1صنعتیکشی نقشه
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Ctrl+9

In Command Type: MENUBAR
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سوندی ، مهندس شاه1صنعتیکشی نقشه
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سوندی ، مهندس شاه1صنعتیکشی نقشه
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3-1
AutoCADفضاهای کاری در نرم افزار •

3-2 جدیدی صفحهباز کردن ی طریقه•

3-3 ابزارمیلهایجاد ی طریقه•

3-4 زمینهپستغییر رنگ ی طریقه•

3-5 اجرای دستوراتهای روش•

3-6 تکرار دستوراتهای روش•

سوندی ، مهندس شاه1صنعتیکشی نقشه
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AutoCADفضاهای کاری در نرم 3-1

:به صورت زیر می باشدAutoCADفضاهای مختلف طراحی در 

روش می توان وارد محیط نرم افزار اتوکد شد 4به 

workspaceطریق میله ابزار از-1

بالای صفحه ribbonاز طریق-2
workspacesانتخاب و toolsبر روی منویکلیک -3

 (work space switching)از آیکن چرخ دنده در پایین صفحه-4

سوندی ، مهندس شاه1صنعتیکشی نقشه
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جدیدی صفحهباز کردن ی طریقه3-2

.کلیک کنید..Newکلیک کرده و سپس از پنجره ی ظاهرشده بر روی گزینه یFileبرای باز کردن صفحه ی جدید ابتدا بر روی گزینه ی 

یگزینهانتخابباتوانیممیشودمیبازبالاشکلمطابقکهایپنجرهدر
acadاینچواحدباجدیدیصفحهیک(inches)کنیمباز

بایستمیمیلیمترواحدباصفحاتکردنبازبرایکهاستذکربهلازم
.کنیمکلیکacadisoیگزینهرویبر

model)طراحیفضایواحدنوعازآگاهیبرای space)منویاز
formatیگزینهunits…دروشدهظاهریپنجرهدر،کردهانتخابرا
Unitsقسمت to scale inserted contentنشانصفحهواحدنوع

استشدهداده

سوندی ، مهندس شاه1صنعتیکشی نقشه
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ایجاد میله ابزاری طریقه3-3

:میله ابزارها را درون اتوکد ایجاد کردتوان زیر میبه سه روش 

.ها آیکنراست بر روی کلیک -1

.خاکستری اتوکدی حاشیهراست بر روی کلیک -2

.AutoCADوسپس انتخاب toolbarsی گزینهو انتخاب toolبرروی منوی کلیک -3

backgroundیا زمینه پستغییر رنگ ی طریقه3-4

:کنیممیتغییر رنگ پس زمینه مراحل زیر را دنبال برای 

سوندی ، مهندس شاه1صنعتیکشی نقشه
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اجرای دستوراتهای روش3-5

:دستورات را در اتوکد اجرا نمودتوان میزیر های روشبه 

فرمانخط -1

...(و،، ) آیکون -2

خلاصهحرف -3

ترکیبیکلیدهای -4

باتوانندمیکاربرانکهشدهظاهردستوراتخلاصهحرف(Alt)کلیدداشتننگهبا
.کنندظاهرراآنیپنجرهمربوطه،کلیدفشردن

سوندی ، مهندس شاه1صنعتیکشی نقشه
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بالای صفحهمنوی -5

تکرار دستوراتهای روش3-6

:زیر استتکرار دستورات در اتوکد به صورت های روش

Enterکلید -1

Spaceکلید -2

… Repeatکلیک راست در صفحه و انتخاب -3

recent inputکلیک راست در صفحه و انتخاب گزینه -4

با استفاده از کلیدهای جهت نما-5

سوندی ، مهندس شاه1صنعتیکشی نقشه
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2-1
سیستم مختصاتی کارتزین یا دکارتی •

2-2
سیستم مختصاتی پلار یا قطبی •

سوندی ، مهندس شاه1صنعتیکشی نقشه
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باعثچونگیردمیقراراستفادهموردندرتبهسیستماینروازاینکنند،محاسبه(UCS)مبدابهنسبترانقاطتمامیمختصاتبایستیکاربرانسیستمایندر
(.استدوربینباکاروبردارینقشهدردستوراینبیشترکاربرد).شودمیپروژهپیشرفتکندی

مختصاتی کارتزین یا دکارتی سیستم 2-1

.کندمیدر غیر این صورت نسبت به مبدا مختصات رسم کند میقبل رسم ی نقطهبعدی را نسبت به ی نقطهAutoCAD، قرار دهیم@اگر قبل از مختصات دهی 

.قبل از نقاط نداریم@فعال باشد، نیازی به نوشتن F12در صورتی که کلید 

سوندی ، مهندس شاه1صنعتیکشی نقشه
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.کندحرکت0،90،180،270زوایایدرتنهاخطتاکردهفعالراOrthoیگزینهتوانمیسیستمدراین

:نمودعملزیرصورتدوبهتوانمیOrthoگزینهنمودنفعالبرای

F8فشردن کلید -1

. نوار وضعیتدر کلیک بر روی گزینه ی -2

را پایین نگه داشته تا خط تنها در راستای ( Shift)عمل نمود که پس از کلیک در صفحه کلید توان میبرای رسم خطوط افقی و یا عمودی به این صورت نیز 

.افقی و یا عمودی حرکت کند

سوندی ، مهندس شاه1صنعتیکشی نقشه
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مختصاتی پلار یا قطبی سیستم 2-2

مبداونظرموردینقطهواصلخطبینیزاویه)αو(مختصاتمبداازنقطهیفاصله)rپارامتردوبهقطبیمختصاتدستگاهدرنقطهیکنمودنمشخصبرای
.(شکلمطابق)داریمنیاز(هاXمحورمثبتجهتبامختصات

سپسوخططولابتدافرمانخطجلویدرمنظوراینبه
زیرصورتبه(<)علامتیکباراهاXمحورباآنیزاویه
.کنیممیوارد

سوندی ، مهندس شاه1صنعتیکشی نقشه
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Line:نام دستور

:زبانه

Draw  ->  Line

:آیکن :حرف خلاصه

L

1-Line 

.کردمهارراخطکشسانیوکارتزینپلار،مانندمختصاتیهایسیستمکمکبهآناجرایازپستوانمیکهشودمیاستفادهخطوطترسیمبرایدستورایناز

سوندی ، مهندس شاه1صنعتیکشی نقشه
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2-Erase

Erase:نام دستور

:زبانه

Modify ->  Erase

:آیکن :حرف خلاصه

E

.شودمیاز این دستوربرای پاک کردن موضوعات استفاده 

سوندی ، مهندس شاه1صنعتیکشی نقشه
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کنیممیارائه شده در زیر عمل های روشمنظور انتخاب و حذف موضوعات به یکی از به 

که با کوچکترین برخورد این پنجره با موضوعات ،آنها را مورد انتخاب قرار شود میپس از کلیک در صفحه موس را به سمت چپ حرکت دهید مستطیل سبز ظاهر اگر -1
.دهدمیمورد انتخاب قرار گیرد میکه تنها موضوعاتی را که کاملاً درون آن قرار شود میصورت حرکت موس به سمت راست مستطیل آبی ظاهر در . دهدمی

2-All موضوعات ی همهیا
Eraseاجرای دستور 

در خط فرمانAllتایپ 

Enterزدن دو بار کلید 

تمامی موضوعات پاک می شود

3-Lastیا آخرین موضوع

Eraseاجرای دستور 

در خط فرمانLastتایپ 

Enterزدن دو بار کلید 

آخرین موضوع پاک می شود

را فشار داده تا موضوعات انتخابی Deleteپس از انتخاب آنها کلید توان میبرای پاک کردن موضوعات 
.پاک شوند

سوندی ، مهندس شاه1صنعتیکشی نقشه
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بازگرداندن موضوعاتهای روش
Erase

E: حرف خلاصه •

پاک کردن موضوعات:عملکرد•

Undo

U:حرف خلاصه•

Ctrl+z:کلید ترکیبی •

eraseبازگرداندن موضوعات پاک شده توسط : عملکرد•

Redo

---:حرف خلاصه•

Ctrl+y:کلید ترکیبی •

بازگرداندن آخرین موضوع پاک شده:عملکرد •

به توانند میکاربران شودکه میبه صورت زیر ظاهر ای پنجرهMredoپس از اجرای دستور 
.یکی از دو صورت زیر برای بازگرداندن اطلاعات عمل نمایند

سوندی ، مهندس شاه1صنعتیکشی نقشه
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سوندی ، مهندس شاه1صنعتیکشی نقشه
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سوندی ، مهندس شاه1صنعتیکشی نقشه
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3-Polyline

Polyline:دستورنام 

:زبانه

Draw -> Polyline

:آیکن :حرف خلاصه

Pl

.این دستور بعد از اجرا دارای پارامترهایی به شرح زیر است. شودمیبرای ترسیم خطوط متصل به هم استفاده 

1-arc:حرفازخطبهکمانبازگشتبرایوکردهکمانبهتبدیلراخطLمخففکهLineکنیممیاستفادهاست.
2-Length:خططولکردنواردبرایPolylineشودمیاستفاده.
3-Width & half Width:کهتفاوتاینباکندمیعریضراخطپارامتر،دوهرhalf widthبرابردوعرضیWidthکندمیایجاد

سوندی ، مهندس شاه1صنعتیکشی نقشه
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سوندی ، مهندس شاه1صنعتیکشی نقشه
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سوندی ، مهندس شاه1صنعتیکشی نقشه
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4-Explode

Explode:نام دستور

:زبانه

Modify -> Explode     

:آیکن :حرف خلاصه

X

ویرایشیدستوراتتازنیممیراستکلیکسپسکردهانتخابراموضوعابتداکاراینبرای.شودمیاستفادهراسقسمتازموضوعاتنمودنجدابرای
.شوداعمالهاآنروی

سوندی ، مهندس شاه1صنعتیکشی نقشه
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5-Xline

Xline:نام دستور

:زبانه

Draw  ->  Xline

:آیکن :حرف خلاصه

Xl

.استزیر پارامتر 5که دارای شود میبرای ترسیم خط دو سر نا محدود استفاده 

سوندی ، مهندس شاه1صنعتیکشی نقشه
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6-Ray 

Ray:نام دستور

:زبانه

Draw       Ray

:آیکن :حرف خلاصه

---

.گیردمیمورد استفاده قرار ها در نقشهراهنماکه به عنوان خط گویند میبه آن خط یک سر نامحدود 

سوندی ، مهندس شاه1صنعتیکشی نقشه
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7-Point

Point:نام دستور

:زبانه

Draw ->  Point

:آیکن :حرف خلاصه

PO

سوندی ، مهندس شاه1صنعتیکشی نقشه
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8-Circle

Circle:نام دستور

:زبانه

Draw -> Circle

:آیکن :حرف خلاصه

C

سوندی ، مهندس شاه1صنعتیکشی نقشه
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Polygon:نام دستور

:زبانه

Draw ->  Polygon

:آیکن :حرف خلاصه

Pol

9-Polygon

)Number of sides )تعداد اضلاع 

(Center of Polygon )مرکز چند ضلعی 

(Circumscribed about circle)محیطی 

(Inscribed in circle)محاطی 

(EDGE)ضلع 

FIREST POINT 

نقطه اول

SECEND POINT

نقطه دوم 

سوندی ، مهندس شاه1صنعتیکشی نقشه
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سوندی ، مهندس شاه1صنعتیکشی نقشه
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10-Copy

Copy:نام دستور

:زبانه

Modify -> Copy

:آیکن :حرف خلاصه

Co-Cp

سوندی ، مهندس شاه1صنعتیکشی نقشه
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11-Move 

Move:نام دستور

:زبانه

Modify -> Move

:آیکن :حرف خلاصه

M

سوندی ، مهندس شاه1صنعتیکشی نقشه
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12-Mirror

Mirror:نام دستور

:زبانه

Modify ->  Mirror

:آیکن :حرف خلاصه

MI

سوندی ، مهندس شاه1صنعتیکشی نقشه
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13-Offset

Offset:نام دستور

:زبانه

Modify ->  Offset

:آیکن :حرف خلاصه

O

سوندی ، مهندس شاه1صنعتیکشی نقشه
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14-Trim

Trim:نام دستور

:زبانه

Modify         Trim

:آیکن :حرف خلاصه

Tr

سوندی ، مهندس شاه1صنعتیکشی نقشه
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15-Extend

Extend:نام دستور

:زبانه

Modify  ->  Extend

:آیکن :حرف خلاصه

EX

سوندی ، مهندس شاه1صنعتیکشی نقشه
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16-Break at Point

Break at Point:نام دستور

:زبانه

Modify -> Break at Point

:آیکن :حرف خلاصه

---

سوندی ، مهندس شاه1صنعتیکشی نقشه
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17-Break

Break:  نام دستور

:زبانه

Modify  -> Break

:آیکن :حرف خلاصه

BR

سوندی ، مهندس شاه1صنعتیکشی نقشه
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18-Join 

Join:  نام دستور

:زبانه

Modify  ->  Join   

:آیکن :حرف خلاصه

J

سوندی ، مهندس شاه1صنعتیکشی نقشه
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19-Object Snap

می
سی

 تر
ک

کم
ی 

رها
بزا

ا

Object 
Snap

O
b

je
ct

 S
n

ap آیکن

O
b

je
ct

 S
n

ap حرف خلاصه

OS   

سوندی ، مهندس شاه1صنعتیکشی نقشه
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سوندی ، مهندس شاه1صنعتیکشی نقشه
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:ها Object snapروش های دسترسی به 
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Object Snapدسترسی به جدول های روش
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Polar Array Rectangular Array

Path Array
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20-Polar Array

Polar Array:نام دستور

:زبانه

Modify ->  Array  ->   

Polar Array

:آیکن :دستور
ARRAYPOLAR
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20-Polar Array
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21-Rectangular Array 

 Rectangular Array:نام دستور

:زبانه

Modify -> Array ->    
Rectangular Array       

:آیکن :حرف خلاصه
ARRAYRECT
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22-Path Array

Path Array:نام دستور

:زبانه

Modify  ->  PATH ARRAY

:آیکن :حرف خلاصه
ARRAYPATH
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22-Path Array
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